Opened 6 years ago

Closed 6 years ago

#9922 closed bug (duplicate)

JQuery UI Dialog Overlay Problem

Reported by: rpundlik Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Not 100% sure if this is a bug, But i can see this behavior in IE8 for Issue 1.

Issue 1 :- When a jQuery modal dialog windows pops-up the greyed-out/disabled area is coming at bottom of the page and not over the content of the page. However, this comes properly in other browsers(chrome and firefox).

Issue 2 :- Then to overcome issue 1, I have changed the position from fixed to absolute in ui-widget-overlay class in CSS which is working. But, now the greyed-out disabled area is not taking exact/full height of the document/page. Exact height is not getting applied to the overlay.

What is the workaround to get this working in all browsers ?

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9759.

Note: See TracTickets for help on using tickets.