Ticket #8262 (closed bug: fixed)

Opened 3 years ago

Last modified 3 years ago

jQuery UI 1.8.19 don't respect forcePlaceholderSize

Reported by: martinkoutny Owned by:
Priority: minor Milestone: 1.8.20
Component: ui.sortable Version: 1.8.19
Keywords: Cc:
Blocking: Blocked by:

Description

You can try it in this demo:

 http://jqueryui.com/demos/sortable/placeholder.html

and enable forcePlaceholderSize: true, also remove all CSS height properties

If you do that, will have no effect -> placeholder will still have small height

Change History

comment:1 Changed 3 years ago by scott.gonzalez

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone changed from 1.9 to 1.8.20

comment:2 Changed 3 years ago by Scott González

Revert "Sortable: Always set placeholder size when necessary. Fixes #8262 - jQuery UI 1.8.19 don't respect forcePlaceholderSize."

This reverts commit 4f19289c10e733a07cf60435c2e5df4ed2e23d37.

Changeset: 21df5c27e312c6e5fda66e602abefa51c484d676

comment:3 Changed 3 years ago by scott.gonzalez

The commit was reverted because the commit that caused this regression was also reverted. See #8135.

comment:4 Changed 3 years ago by Scott González

Revert "Sortable: Always set placeholder size when necessary. Fixes #8262 - jQuery UI 1.8.19 don't respect forcePlaceholderSize."

This reverts commit 4f19289c10e733a07cf60435c2e5df4ed2e23d37. (cherry picked from commit 21df5c27e312c6e5fda66e602abefa51c484d676)

Changeset: 3752211565ac034d535ad72c9f094cc644575aae

Note: See TracTickets for help on using tickets.