Opened 21 months ago

Closed 21 months ago

Last modified 9 months ago

#13493 closed bug (fixed)

Position broken with core git

Reported by: arschmitz Owned by:
Priority: minor Milestone: 1.12.0
Component: ui.position Version: 1.11.4
Keywords: Cc:
Blocked by: Blocking:

Description

Due to changes in offset in jQuery Core the position tests are failing. Core will now throw an error if you pass window or document to .offset()

Change History (3)

comment:1 Changed 21 months ago by Alexander Schmitz

  • Resolution set to fixed
  • Status changed from new to closed

Position: Guard against passing window to offset

Starting in jQuery 3.0 this will throw an error

Fixes #13493 Closes gh-1565

Changeset: b3a9b13a218cd90b7cf67be5d5f8ad6e76c557b0

comment:2 Changed 9 months ago by scottgonzalez

  • Milestone changed from none to 1.12.0
  • Version changed from git (not yet released) to 1.11.4

comment:3 Changed 9 months ago by scottgonzalez

#14986 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.