Opened 11 years ago

Closed 11 years ago

#4512 closed bug (duplicate)

Pressing ESCAPE close all modal dialogs

Reported by: xpg934 Owned by:
Priority: major Milestone: 1.8
Component: ui.dialog Version: 1.7.1
Keywords: dialog escape modal Cc:
Blocked by: Blocking:

Description

If I open more than one modal dialog, then pressing the ESCAPE (with closeOnEscape = true) cause the closing of all opened dialogs, not the topmost.

Attachments (1)

esc-bug.html (1.5 KB) - added by xpg934 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by xpg934

Attachment: esc-bug.html added

comment:2 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4511.

Note: See TracTickets for help on using tickets.