Opened 10 years ago

Closed 9 years ago

Last modified 7 years ago

#5428 closed feature (duplicate)

Allow resizable items to be automatic (css 100%) on one axis

Reported by: portmanteaufu Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.resizable Version: 1.8
Keywords: Cc:
Blocked by: Blocking:

Description

I have a list of text boxes on a page I've created, and would like to be able to make them vertically expandable for user-input. I have attached a "south" handle for this purpose.

Unfortunately, the Resizable objects are a fixed height and width at all times. There doesn't seem to be any way I can specify that the resizable object should be 100% width while leaving the height as a resizable-yet-fixed number of pixels. Because of this, if the window is shrunk a lot of the text boxes interfere with other aspects of the layout.

Would it be possible to set an axis to 'auto' or a css percentage when creating a Resizable?

Change History (3)

comment:1 Changed 10 years ago by Scott González

Milestone: TBD1.next

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3634.

comment:3 Changed 7 years ago by Scott González

Milestone: 1.next1.9.0
Note: See TracTickets for help on using tickets.