Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#6765 closed bug (fixed)

Tabs: Use event.preventDefault() instead of returning false

Reported by: Scott González Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.tabs Version: 1.8.7
Keywords: Cc:
Blocked by: Blocking:

Description

Tabs prevents event bubbling in cases where it should only prevent the default action.

Change History (2)

comment:1 Changed 8 years ago by MaxPower15

Resolution: fixed
Status: newclosed

Tabs: Use event.preventDefault() instead of return false. Fixes #6765 - Tabs: Use event.preventDefault() instead of returning false.

Changeset: e104f6cfa0324f9625c6258bb87f708d7c35d7bd

comment:2 Changed 7 years ago by Scott González

#7867 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.