Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8227 closed bug (duplicate)

typos are inadvertently creating globals

Reported by: felix Owned by:
Priority: minor Milestone: 1.9.0
Component: [meta] ui.dev Version: 1.8.18
Keywords: Cc:
Blocked by: Blocking:

Description

There are a couple places that fail to declare local vars, and thus set or create globals. This was reported and fixed in trunk a year ago, but never got fixed in the 1-8-stable branch. http://bugs.jqueryui.com/ticket/6979 I've got a fix for 1.8.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

Please just reference the old ticket in your commit.

comment:2 Changed 8 years ago by Scott González

Duplicate of #6979.

Note: See TracTickets for help on using tickets.