Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8300 closed bug (fixed)

Dialog: Incorrect behavior for ESCAPE with multiple modal dialogs

Reported by: Scott González Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.20
Keywords: Cc:
Blocked by: Blocking:

Change History (2)

comment:1 Changed 7 years ago by Jay Merrifield

Resolution: fixed
Status: newclosed

Dialog: Handle escape for all overlays. Fixes #8300 - Dialog: Incorrect behavior for ESCAPE with multiple modal dialogs.

Changeset: cab4c467d9c12ec61a652c3bf68eedd166319b34

comment:2 Changed 7 years ago by Scott González

#8253 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.